Jump to content


Photo

286 slim wedge colour changing bulbs


35 replies to this topic

#1 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 05 August 2006 - 01:11 PM

Afternoon folks,

Well finally got the 286 slim wedge change colour led bulbs...There not working, when I take them out and turn them around.
Place back in bulb holder then on the dash, turn lights on they keep blowing the 10 amp fuse!! arrgghh!!

Can anyone please help me? Since fuse blowing are the bulbs knackered?? I replace bulb with normal one and the fuse, the bulb works fine but the led ones still dont work!!!

Am fecked off and well lost....Cheers folks :censored: :curse: :nutter:
R.I.P Colin Macrae...Rally world will not be the same without you.

#2 Craig855S

Craig855S
  • Gender:Male
  • Location:Albrighton, Shopshire
  • Drives:Volvo V70

Posted 05 August 2006 - 01:28 PM

add a resistor before the LED to slow the current down.Simple
Posted Image

#3 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 05 August 2006 - 01:55 PM

Ok this is going to show how thick I am when it comes to cars...

Add a resistor before the led...Does the resistor gets added to the bulb holder? If so, do I need to add 1 resistor to each holder? what resistor do I need?

Sorry, I know real thick lol

Cheers
R.I.P Colin Macrae...Rally world will not be the same without you.

#4 Scraggzy

Scraggzy
  • Location:Macclesfield, Cheshire
  • Drives:Mk6 1.6 Zetec Escort Chicane

Posted 05 August 2006 - 06:12 PM

were they specified at 12v ones. in which case the resistor is already built in
Posted Image

#5 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 05 August 2006 - 06:33 PM

The buls have 12v written on them and below is the link to the ultraled website that I got the bulbs from...

http://www.ultraleds...bf174bc029e9243
R.I.P Colin Macrae...Rally world will not be the same without you.

#6 Scraggzy

Scraggzy
  • Location:Macclesfield, Cheshire
  • Drives:Mk6 1.6 Zetec Escort Chicane

Posted 05 August 2006 - 07:56 PM

ring Ultra up and get them sent back mate
Posted Image

#7 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 05 August 2006 - 08:28 PM

I take it they are dodgy bulbs? is that why they trip the fuse?
R.I.P Colin Macrae...Rally world will not be the same without you.

#8 Scraggzy

Scraggzy
  • Location:Macclesfield, Cheshire
  • Drives:Mk6 1.6 Zetec Escort Chicane

Posted 06 August 2006 - 08:14 PM

WAIT!!

i had a brain wave on my way to ford fair. look at how the metal of the contacts are set up on both the bulb and the holder. i'll think you'll find that you have to bend the metal legs around a different way to as they come. from stock the + and - is set up on each side of the plastic blade (hope this makes sense). ford have it so each end on the blade is + / -. check out your bulb holders. your blowing fuses because you are shorting out the contact.

if u need diagrams i will do some, but if you can get it from what i've said it saves me the ball ache
Posted Image

#9 theresa

theresa
  • Gender:Female
  • Location:Wrexham, North Wales.
  • Drives:Fiat Coupe 20v Turbo

Posted 06 August 2006 - 09:11 PM

That's what I had to do with mine /\ /\ /\.

Got through about 20 fuses before I started messing with the metal contacts.

I don't know what went where, but I bent the metal contacts of the bulbs various ways until they worked and stopped blowing fuses. :)

Once they were in and worked, I didn't take them back out again, to see how I did it, so can't help you on that one.

Just play around with the metal contacts of the bulb, buy a big pack of fuses and keep playing until they work :D they will work eventually :thumb:
Posted Image

RACE CARS, NOT DOGS.

#10 Lee R

Lee R
  • Gender:Male
  • Location:Burton Latimer, Northamptonshire
  • Drives:VW Scirocco GT TDi DSG & BMW S1000R Sport

Posted 06 August 2006 - 09:13 PM

Ultraleds should be friendly if you contact them.

I've had countless stuff from there for car and my work truck. Always helpful for me :cheers:
Posted Image
Ex Owner of magazine featured 203bhp, RS2000 I4 powered, throttle bodie'd, Cossie wheel'd,
Recaro'd, snarling monster GTi Estate...Click Here for a Short History Of It

#11 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 06 August 2006 - 10:22 PM

Oh my god!! guess I better nip and get a few more fuses lol..Think I get the jist of what is needed.

Wish me luck lol
R.I.P Colin Macrae...Rally world will not be the same without you.

#12 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 07 August 2006 - 02:12 PM

WAIT!!

i had a brain wave on my way to ford fair. look at how the metal of the contacts are set up on both the bulb and the holder. i'll think you'll find that you have to bend the metal legs around a different way to as they come. from stock the + and - is set up on each side of the plastic blade (hope this makes sense). ford have it so each end on the blade is + / -. check out your bulb holders. your blowing fuses because you are shorting out the contact.

if u need diagrams i will do some, but if you can get it from what i've said it saves me the ball ache


Well after buying 9 fuses and a lot of playing about with the metal contacts, Also with the help of my dear and patient partner :wub: . I now have colour changing dash (Only blew 1 fuse after buying 9 lol) :roll:

Big thanks to you Scraggzy etc, you are the missile man :thumb:
R.I.P Colin Macrae...Rally world will not be the same without you.

#13 bluliz

bluliz
  • Gender:Male
  • Location:West Sussex
  • Drives:Focus

Posted 07 August 2006 - 02:13 PM

so glad ya got it working mate.

get some photos up when it gets a bit darker :thumb:
Posted Image

#14 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 07 August 2006 - 04:15 PM

Cheers mate :-) I will certainly get photos up soon
R.I.P Colin Macrae...Rally world will not be the same without you.

#15 wizard101sco

wizard101sco
  • Location:Highlands Of Scotland
  • Drives:Escort mk6 1.6 Serenade

Posted 15 August 2006 - 10:03 PM

so glad ya got it working mate.

get some photos up when it gets a bit darker :thumb:


Ok I have been trying to upload pics of the dash..I cant do it :( Apparently I need file attachment to be enabled but cant see it X(
R.I.P Colin Macrae...Rally world will not be the same without you.



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users