Jump to content

bronze4door

User
  • Posts

    1,282
  • Joined

  • Last visited

  • Feedback

    100%

Previous Fields

  • Drives
    escort mk1 and 3 door si road worrior

Contact Methods

  • Website URL
    http://
  • ICQ
    0

bronze4door's Achievements

Mentor

Mentor (12/14)

  • First Post
  • Collaborator
  • Posting Machine Rare
  • Conversation Starter
  • Week One Done

Recent Badges

3

Reputation

  1. Pretty much. Some olschool guys are on facebook escort pages
  2. whatever you do don't ever go on oldskoolford and ask this question as they will tear you to pieces
  3. I blew the engine up in my mk6 at ford fair on track since then I have changed the engine and gone back from a 2.0l to a 1.8 and my car will now not idle and when it does start and you hold it on throttle it has a missfire i have changed the ecu back to the 1.8 ecu, checked the plugs, leads, maf, lambda, checked for any air leaks and all the wires are connected in the right place, I have changed the cam and crank position sensor and it still has the same problem another issue it has is when the ignition is left on and the engine is cranked with a spanner the fuel pump kicks in for a few seconds like it does when you first turn the ignition on before starting any help would be appreciated before I lose my rag and want to kick fook out of it
  4. when did they start getting so expensive?
  5. i have a cast ecu out of a 130 spec mk5b but i do not have key for it with the right chip but i have been told you can get the standard key re programmed to match
  6. there is a guy on Facebook on MK6 escort owners club and escort GTI owners club breaking a 5 door pepper red GTI Wayne has a pepper red 1.6 he is breaking there are loads of em in pepper red getting broken
  7. it didn't fire first time as when the pressure built up in the fuel system it blew a hole in the side of the fuel filter as it was rotten from being sat so I had to replace that then once it did fire it had a miss so I put the new plugs in and my triple core leads and it cleared up not including RS's
  8. escorts should have had 2.0ls from the factory
  9. Its spot on with the new ecu although it still idles like a zetec when cold but once its got a bit of temp in it its fine and it pulls like a train too
  10. piccies, better late than never! first of the engine going in with my mate Tom doing all the work while I am busy taking pics and the faithful dog getting in the way as usual http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140426_132156935.jpg then she was home http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140426_151110383.jpg we changed the rocker cover after all the donkey work was done to my nice new one http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140426_191612064.jpg and this is what we were left with at the end of the afternoon http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140427_191627724.jpg there were a few running issues at first as when I put the 2.0l MAF on it would run but tickover like a typical zetec and would not run on full throttle the front end was put back together the following day http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140428_190149406.jpg http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140428_164917290.jpg the next job was to change the rear springs and sort out the exhaust that was blowing from the cat join to the system and fit the passenger mirror that was accidentally ripped off when I pulled the car cover off it my new H&R springs on my Koni shocks after they were given a quick wire brush and a coat of black as they looked horrible before http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140429_150639230.jpg she passed the MOT but had a binding rear brake calliper and the efficency was a bit rubbish but that was cos it had been sat so the discs needed to be cleaned up but it was still good enough to pass the MOT the first night it was all legal again went to where i race RC drift cars and parked next to my old black SI that a saved and sold to my mate http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140502_203419353.jpg after a bit of a play with them both on the way home the 1.8 was faster than my 2.0l as my car was still running the standard ECU so I could make sure the rest of the car was ready for the MOT the following day I changed the ECU following the guide on here and it was pretty straight forward making sure all the wires were numbered up first i did not get any pics of this though we went to pick up my strutbrace my friend painted to match the rocker cover and refitted that http://i178.photobucket.com/albums/w267/bronze4door/IMG_20140508_115011041.jpg the rear one is the same colour too since it has been back on the road I had to change the radiator as it developed a leak, change the rear calliper as I bust the casing whilst trying to free off the pistons, fitted new bushes to my rear anti-roll bar, and now the weather has got warmer the fan wont kick in and I think its the sensor in the top of the thermostat housing. I still need to sort my Morettes out with inner trumpets, put the rear quarter cards on, fix the dodgey leccy window switch and probably loads of other things I have forgotten about but its an old escort so there is always gonna be stuff to keep me busy
  11. whats the boot like for rust and the door strips for condition
  12. shes alive and she drives and everything, pics will be up later
×
×
  • Create New...