Jump to content

BMW 330ci - Finally got one


mykez69
 Share

Recommended Posts

  • 1 month later...
  • 1 month later...

I entered a show and shine competition. I didn't win. Oh well lol

 

http://img.tapatalk.com/d/14/06/23/dabahy3a.jpg

 

http://img.tapatalk.com/d/14/06/23/u5ene6am.jpg

 

http://img.tapatalk.com/d/14/06/23/qase8ajy.jpg

 

http://img.tapatalk.com/d/14/06/23/2e2eba2y.jpg

 

http://img.tapatalk.com/d/14/06/23/u5u8ezuz.jpg

 

http://img.tapatalk.com/d/14/06/23/y5asavab.jpg

 

http://img.tapatalk.com/d/14/06/23/3yzu8ude.jpg

 

http://img.tapatalk.com/d/14/06/23/etuguvy8.jpg

 

http://img.tapatalk.com/d/14/06/23/7abe2ygy.jpg

  • Like 1
Link to comment
Share on other sites

  • 2 months later...

So thought I would crack on with the air install today.

 

http://img.tapatalk.com/d/14/09/08/be7yjaza.jpg

 

http://img.tapatalk.com/d/14/09/08/e9a8unur.jpg

 

First thing first was to fit the drain and fill line.

 

http://img.tapatalk.com/d/14/09/08/u5ehu9eg.jpg

 

http://img.tapatalk.com/d/14/09/08/apa9ebej.jpg

 

http://img.tapatalk.com/d/14/09/08/ure8yjat.jpg

 

Filter install onto compressor

 

http://img.tapatalk.com/d/14/09/08/naryga3a.jpg

 

A trip to bnq for some bolts

 

http://img.tapatalk.com/d/14/09/08/gypera6y.jpg

 

Piece of wood cut to size for a snug fit

 

http://img.tapatalk.com/d/14/09/08/aga3yqyj.jpg

 

Drilled some holes to mount the tank

 

http://img.tapatalk.com/d/14/09/08/y6a7udu3.jpg

 

Trimmed the wood in some carpet and tank mounted.

 

http://img.tapatalk.com/d/14/09/08/qugaruvy.jpg

 

And trial fit into the car

 

http://img.tapatalk.com/d/14/09/08/2uta8u3e.jpg

 

Break time lol

  • Like 2
Link to comment
Share on other sites

http://img.tapatalk.com/d/14/09/10/yme5ytyh.jpg

 

http://img.tapatalk.com/d/14/09/10/ajegazaq.jpg

 

Stripped back seats out.

 

http://img.tapatalk.com/d/14/09/10/be5u3u6e.jpg

 

Stripped glove box. Basically just had a removing session lol

 

http://img.tapatalk.com/d/14/09/10/aruby2at.jpg

 

Removed wires from old amp and sub setup.

 

http://img.tapatalk.com/d/14/09/10/e8e9ehu4.jpg

 

http://img.tapatalk.com/d/14/09/10/yzu3amem.jpg

 

So manifold relay etc is all being mounted behind the seats. So ran power cables along side the other power cables for the car.

 

http://img.tapatalk.com/d/14/09/10/4y8e4y7a.jpg

 

In fuse box for switched feed.

 

http://img.tapatalk.com/d/14/09/10/5e6e3e8e.jpg

 

And then on for quick test. Everything works. Compressor starts up.

 

Have changed LCD backlight to orange. Swish lol.

 

So tomorrow mount struts and jobs a good un.

  • Like 1
Link to comment
Share on other sites

http://img.tapatalk.com/d/14/09/14/baba4u4e.jpg

 

http://img.tapatalk.com/d/14/09/14/jevyjeda.jpg

 

http://img.tapatalk.com/d/14/09/14/vavyryta.jpg

 

http://img.tapatalk.com/d/14/09/14/emageva8.jpg

 

http://img.tapatalk.com/d/14/09/14/3y9umure.jpg

 

Sorted.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...