Jump to content

Struggling to get 1.3CFi engine out!


Andystarks
 Share

Recommended Posts

Hi guys,

 

So, further to my other thread about the escort mk5 1.3 CFi engine....

 

I've now got the vehicle and am waiting for the replacement engine I bought from eBay to arrive.

 

I'm not mechanically minded but my mate, who restores classic minis as a business, is. So, armed with the Haynes manual, we have spent 8 hours today trying to get the bloody engine out!

 

We followed every instruction Mr Haynes wrote TO THE LETTER and still couldn't get it out. Haynes reckon to extract the engine you disconnect everything, unbolt the gearbox from the engine, hoist engine and raise/support the gearbox, pull engine forward and away from the gearbox et voila! Nope. We could not get that to work at all.

 

The main sticking points, literally, are getting the engine and gearbox to separate and also to get the engine mount on the offside to clear the bracket on the inner wing that it bolts through. There might be more problems but those are the ones that have stumped us so far.

 

We are flummoxed and more than mildly annoyed.

 

How the Hell do you get this engine out, please? Any idiots guide would be handy because we must be the best candidates for the local Village Idiot tournament!

 

I'm not sure if it's relevant but when the Escort arrived on a transporter the sump was in the back. The seller had said the "shells were badly scored and it needed a new engine". I didn't know the engine was in pieces and tried to start it. (I told you I wasn't mechanical!). It clicked and that was it.

 

Could this have caused anything to jam between the engine and gearbox?

 

I'm really stuck. I bought this to convert to a camper, it's a hobby of mine since being medically released from nursing due to injuries caused by a patient. It also helps put money in the bank.

 

I look forward to hearing from anyone who can help.

 

Cheers

 

Andy

Link to comment
Share on other sites

The click was probably the solenoid on the starter motor.  Chances are that the battery didn't have enough charge to turn the engine over. This is what happens when I have a flat battery and nothing to worry about.

 

Sound like you need to remove the engine mount.

 

If you're mate has a car lift you can lower the whole lot onto a pallet and raise the car out of the way so you can move it.

  • Like 1
Link to comment
Share on other sites

Doesn't make sense what you are trying to do. Are you trying to remove the engine from the car, but leaving the gearbox in place. If so, then to separate the two, needs all bolts between the two removed. Once that is done, you may need to use a screwdriver or crow bar to lever the two apart. The engine would have to either be held supported on stands or via the crane. Then the gearbox pulled away from the engine.

I always think the best way of doing it is to remove the gearbox first, then remove the engine. It is worth noting you should remove the engine mount of the offside off from the engine if you plan to lift the engine from the bay rather than underneath the car.

  • Like 1
Link to comment
Share on other sites

Hi supersport,

 

I'm in the East Midlands, literally just off the A1 Northbound about 5 miles south of Grantham, Lincolnshire.

 

Going to have another go on Thursday. Have bought some long reach 13mm spanners to get at the 3 bolts that hold the offside engine mount to the engine.

 

Also, coincidentally had a bonnet dropped off today from a great seller on eBay. He showed me a few other things to help ease the job along.

 

So, Thursday will be the day....hopefully

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...