Jump to content

Reverse Lights


Frazer_d
 Share

Recommended Posts

Hi folks

 

Another problem :rolleyes: When I select reverse my lights please them selves wheather they come on or not and sometimes when they come on they are delayed. I have checked the bulbs and swapped the little circuit boards and they are both fine. I am pretty sure they are fused with the indicators and I have checked that and it's fine. Am I right in saying there is a switch on the front of the gearbox ofr some sort, could this be the problem or something totally diffrent.

 

Cheers

 

Fraz

Link to comment
Share on other sites

Hi folks

 

Another problem :rolleyes: When I select reverse my lights please them selves wheather they come on or not and sometimes when they come on they are delayed. I have checked the bulbs and swapped the little circuit boards and they are both fine. I am pretty sure they are fused with the indicators and I have checked that and it's fine. Am I right in saying there is a switch on the front of the gearbox ofr some sort, could this be the problem or something totally diffrent.

 

Cheers

 

Fraz

 

Mine did the same - the lights would only come on when you held the gear lever hard back. A new gearbox switch fixed it for me.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...