Jump to content

Emissions test Problems


carpy30
 Share

Recommended Posts

Hi there i put my Escort Gti Estate in for its mot today and sadly its FAILED

Ive got the print out here but dont know where to start and i may need your help

 

Fast Idle Test Min Max

Engine speed = 2809 rpm PASS 2750 3150

CO Level at 2809 rpm = 0.52% FAIL ----- 0.30

HC Level at 2809 rpm = 86 ppm PASS ----- 200

Lambda at 2809 rpm = 1.03 PASS 0.95 1.09

 

Second Idle Test

Engine speed = 2799 rpm PASS 2750 3150

CO Level at 2799 rpm = 0.54% FAIL ----- 0.30

HC Level at 2799 rpm = 91ppm PASS ----- 200

Lambda at 2799 rpm = 1.03 PASS 0.95 1.09

 

Natural Idle Test

Engine Speed = 980 rpm PASS 780 980

CO Level at 980 rpm = 0.40% PASS ----- 0.50

 

OVERALL RESULT EXHAUST EMISSIONS TEST FAIL

 

I will be very apreshated for any advise or help

Link to comment
Share on other sites

Hi there i put my Escort Gti Estate in for its mot today and sadly its FAILED

Ive got the print out here but dont know where to start and i may need your help

 

Fast Idle Test Min Max

Engine speed = 2809 rpm PASS 2750 3150

CO Level at 2809 rpm = 0.52% FAIL ----- 0.30

HC Level at 2809 rpm = 86 ppm PASS ----- 200

Lambda at 2809 rpm = 1.03 PASS 0.95 1.09

 

Second Idle Test

Engine speed = 2799 rpm PASS 2750 3150

CO Level at 2799 rpm = 0.54% FAIL ----- 0.30

HC Level at 2799 rpm = 91ppm PASS ----- 200

Lambda at 2799 rpm = 1.03 PASS 0.95 1.09

 

Natural Idle Test

Engine Speed = 980 rpm PASS 780 980

CO Level at 980 rpm = 0.40% PASS ----- 0.50

 

OVERALL RESULT EXHAUST EMISSIONS TEST FAIL

 

I will be very apreshated for any advise or help

 

Someone must know somthing ????

Link to comment
Share on other sites

Since the HC is OK this could be a simple as a blocked air filter, so I would try changing it and getting the emission re-read. Anything beyond that and you need to enlist the help of a trained mechanic as the possibilities are many and trying them all is more likely to cost more than one trip to a good garage.
Link to comment
Share on other sites

Since the HC is OK this could be a simple as a blocked air filter, so I would try changing it and getting the emission re-read. Anything beyond that and you need to enlist the help of a trained mechanic as the possibilities are many and trying them all is more likely to cost more than one trip to a good garage.

 

Ive sorted the problem

it was the temp sence

Link to comment
Share on other sites

Since the HC is OK this could be a simple as a blocked air filter, so I would try changing it and getting the emission re-read. Anything beyond that and you need to enlist the help of a trained mechanic as the possibilities are many and trying them all is more likely to cost more than one trip to a good garage.

 

Ive sorted the problem

it was the temp sence

 

Which one? Water? I assume that this was what fixed the cold start issue as well.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...