Jump to content

help once more


escrt1.4i
 Share

Recommended Posts

i haver a gti mk6 obviously a 1800 and its running a bit kangaroo likie by this i mean when driving its sort of feels like it pulling back but when u put clutch down and rev it splutters a bit then clears but i recently have had a new cat made and fitted will it be an thing to do with this and this morning it wouldnt start till i pumped throttle a bit en once running revved it few times left to tick over it cut out then done the same but this time i pulled of and was ok have also noticed it drinks a litre of oil each week also feels like theres no power in it any more like goin up a hill etc
Link to comment
Share on other sites

Is it smoking alot? Does it clear up when warm? With th splutterin I'd say lamba sensor but if it's drinking oil I'd be worried about piston rings and cracks in the block. Does it leak?

 

 

smokes only on start up from cold, can see any leaks of oil anywere or any signs to say its burning it and it used to clear when warm but now tends to do it alot more but when driving then to stop it i just put clutch down rev and clears for a bit then does it again and i recently had a new cat made and fitted would it be any thing to do with that i was looking at changing lamba sensor any way also has lumpy idle which i put down to idle control valve

i am meaning to get it read on machine but havent got money atm

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...