Jump to content

PC Issue


RobMk6
 Share

Recommended Posts

Got a bit of an issue to try and contend with,

 

My g/f has just had her brothers old PC given to her but he's kept a PW on it for 'when she breaks it'

 

only problem is, the computer is slow as shite, closes random programs, such as IE whenever if feels like it and is barely useable.

 

hitting Ctrl,Alt,Delete only gives 'Task Manager Has Been Disabled By Your Administrator'

 

We cant download or install any program etc....

 

I'm not shy when it comes to IT but am no engineer, I've tried checking user accounts etc and her account is down as Admin but we cant do anything with it.

 

It freezes whenever it wants etc.....

 

 

Jus wondering if anybody has any help/advice etc..... Pete?

 

:cheers:

Link to comment
Share on other sites

Press f8 on boot up and try going into safe mode and typing administrator as the log on name with no password,

 

once in there see if you can delete the password from the user account

 

My answer right up there. :rolleyes:

But not in safe mode, just log in as another user.

 

We've got the password for the account but even on that username its still behaving the same.

 

 

Password for what account Rob?

Did I miss where you told us the OS running?

did you log in with administrator as the user and leave the password blank.

This gives you the root admin and more power that an admin made account.

Most people on install don't add an admin password. (this account is seperate to the brothers account).

Edited by PeeWee
Link to comment
Share on other sites

its runnig XP,

 

only 2 visible accounts, the brothers and Abis,

 

Tried to boot up with safe mode, all i get is a blue screen error message but i forget what the message is atm.

 

tried logging into the brothers username and it just freezes, wont load taskbar, anything, completely unusable.

 

only username that will do anything is Abis one but that keeps closing all open programs every few mins.

Link to comment
Share on other sites

its runnig XP,

 

only 2 visible accounts, the brothers and Abis,

 

Tried to boot up with safe mode, all i get is a blue screen error message but i forget what the message is atm.

 

tried logging into the brothers username and it just freezes, wont load taskbar, anything, completely unusable.

 

only username that will do anything is Abis one but that keeps closing all open programs every few mins.

 

Boot as normal. When it gets to the two accounts visible pres ctrl, alt hold them and press del twice.

This will give you a logon screen and you can enter administrator & leave the password blank.

Edited by PeeWee
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...